CVE-2026-33267
Improper Input Validation vulnerability in Apache Traffic Server. Thi ...
Severity by source
Trivy's own label is CRITICAL. Rated critical by NVD.
Description
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.2.0 through 9.2.14, from 10.1.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fixes the issue.
Affected packages and fixed versions
| Source | Package | Fixed in |
|---|---|---|
| alpine edge | trafficserver9 | 9.2.15-r0 |
| debian 11 | trafficserver | no fix listed |
| debian 12 | trafficserver | no fix listed |
| echo | trafficserver | no fix listed |
| rapidfort debian 12 | trafficserver | no fix listed |
| rapidfort debian 13 | trafficserver | no fix listed |
| rapidfort fedora 43 | trafficserver, trafficserver-devel, trafficserver-selinux | 10.1.4-1.fc43 |
| rapidfort Oracle Linux 9 | trafficserver, trafficserver-devel, trafficserver-selinux | 9.2.15-1.el9 |
Show all 12 entries from 8 sources
| Source | Package | Fixed in |
|---|---|---|
| alpine edge | trafficserver9 | 9.2.15-r0 |
| debian 11 | trafficserver | no fix listed |
| debian 12 | trafficserver | no fix listed |
| echo | trafficserver | no fix listed |
| rapidfort debian 12 | trafficserver | no fix listed |
| rapidfort debian 13 | trafficserver | no fix listed |
| rapidfort fedora 43 | trafficserver | 10.1.4-1.fc43 |
| rapidfort fedora 43 | trafficserver-devel | 10.1.4-1.fc43 |
| rapidfort fedora 43 | trafficserver-selinux | 10.1.4-1.fc43 |
| rapidfort Oracle Linux 9 | trafficserver | 9.2.15-1.el9 |
| rapidfort Oracle Linux 9 | trafficserver-devel | 9.2.15-1.el9 |
| rapidfort Oracle Linux 9 | trafficserver-selinux | 9.2.15-1.el9 |