CVE-2019-17565
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0. ...
Severity by source
Trivy's own label is CRITICAL. Rated critical by NVD.
Description
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and chunked encoding. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
Affected packages and fixed versions
| Source | Package | Fixed in |
|---|---|---|
| debian 10 | trafficserver | 8.0.2+ds-1+deb10u2 |
| debian 11 | trafficserver | 8.0.6+ds-1 |
| debian 12 | trafficserver | 8.0.6+ds-1 |
| echo | trafficserver | 8.0.6+ds-1 |