CVE-2018-1000217
CVE-2018-1000217 affecting package libglvnd for versions less than 1.7.0-2
Severity by source
Trivy's own label is CRITICAL. Rated critical by NVD, Azure Linux.
Description
Dave Gamble cJSON version 1.7.3 and earlier contains a CWE-416: Use After Free vulnerability in cJSON library that can result in Possible crash, corruption of data or even RCE. This attack appear to be exploitable via Depends on how application uses cJSON library. If application provides network interface then can be exploited over a network, otherwise just local.. This vulnerability appears to have been fixed in 1.7.4.
Affected packages and fixed versions
| Source | Package | Fixed in |
|---|---|---|
| Azure Linux 3.0 | libglvnd | 0:1.7.0-2.azl3 |