CVE-2026-92414
: Session Fixation / Session Reuse across Users vulnerability in Apach ...
Einstufung nach Quelle
Trivys eigenes Label ist CRITICAL. Kritisch laut NVD.
Beschreibung
: Session Fixation / Session Reuse across Users vulnerability in Apache Jackrabbit. Jackrabbit WebDAV server attaches a cached authenticated session on any Lock-Token/TransactionId/SubscriptionId/If-header field token match with no credential check. This issue affects Apache Jackrabbit: from 2.23.0 through 2.23.5, from 2.22.0 through 2.22.4, from 2.20.0 through 2.20.17. Users are recommended to upgrade to versions 2.23.6, 2.22.5, or 2.20.18 which fix the issue.
Betroffene Pakete und behobene Versionen
| Quelle | Paket | Behoben in |
|---|---|---|
| debian 11 | jackrabbit | kein Fix angegeben |
| debian 12 | jackrabbit | kein Fix angegeben |
| debian 13 | jackrabbit | kein Fix angegeben |
| debian 14 | jackrabbit | kein Fix angegeben |
| echo | jackrabbit | kein Fix angegeben |
| rapidfort debian 12 | jackrabbit | kein Fix angegeben |
| rapidfort debian 13 | jackrabbit | kein Fix angegeben |