Schwachstellen / CVE-2024-31211

kritisch

CVE-2024-31211

WordPress is an open publishing platform for the Web. Unserialization ...

Veröffentlicht Geändert CWE 502
In der Trivy Database seit spätestens 24. Okt. 2026, 07:11 UTCWann der Eintrag vor diesem Build hinzukam, ist nicht erfasst.

Einstufung nach Quelle

NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Bitnami9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Trivys eigenes Label ist CRITICAL. Kritisch laut NVD, Bitnami.

Beschreibung

WordPress is an open publishing platform for the Web. Unserialization of instances of the `WP_HTML_Token` class allows for code execution via its `__destruct()` magic method. This issue was fixed in WordPress 6.4.2 on December 6th, 2023. Versions prior to 6.4.0 are not affected.

Betroffene Pakete und behobene Versionen

QuellePaketBehoben in
bitnami::Bitnami Vulnerability Databasewordpress, wordpress-multisite6.4.2
debian 13wordpress6.4.2+dfsg1-1
debian 14wordpress6.4.2+dfsg1-1
Alle 4 Einträge aus 3 Quellen zeigen
QuellePaketBehoben in
bitnami::Bitnami Vulnerability Databasewordpress6.4.2
bitnami::Bitnami Vulnerability Databasewordpress-multisite6.4.2
debian 13wordpress6.4.2+dfsg1-1
debian 14wordpress6.4.2+dfsg1-1

Referenzen

Vulnerability data compiled from the Trivy vulnerability database (trivy-db, Aqua Security, Apache License 2.0), which aggregates third-party advisories. CVE records are published by The MITRE Corporation under the CVE Terms of Use; CVE is a trademark of MITRE. This product uses data from the NVD API but is not endorsed or certified by the NVD. Severity, titles and advisory data from the GitHub Advisory Database (CC BY 4.0), Red Hat security data (CC BY 4.0) and the other sources linked on each entry. Entries may be summarised or re-formatted; the linked original is the authoritative record.