CVE-2020-1944
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0. ...
Einstufung nach Quelle
Trivys eigenes Label ist CRITICAL. Kritisch laut NVD.
Beschreibung
There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and Transfer-Encoding and Content length headers. Upgrade to versions 7.1.9 and 8.0.6 or later versions.
Betroffene Pakete und behobene Versionen
| Quelle | Paket | Behoben in |
|---|---|---|
| debian 10 | trafficserver | 8.0.2+ds-1+deb10u2 |
| debian 11 | trafficserver | 8.0.6+ds-1 |
| debian 12 | trafficserver | 8.0.6+ds-1 |
| echo | trafficserver | 8.0.6+ds-1 |