Zafiyetler / CVE-2023-27372

kritik

CVE-2023-27372

SPIP before 4.2.1 allows Remote Code Execution via form values in the ...

Yayın Değişiklik CWE 502
En geç 24 Eki 2026, 07:11 UTC tarihinden beri Trivy database'indeO derlemeden önce ne zaman girdiği kayıtlı değil.

Kaynağa göre önem derecesi

NVD9.8CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Trivy'nin kendi etiketi CRITICAL. Kritik diyenler: NVD. Daha düşük diyenler: Ubuntu (orta).

Açıklama

SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.

Etkilenen paketler ve düzeltilmiş sürümler

KaynakPaketDüzeltildiği sürüm
debian 10spip3.2.4-1+deb10u10
debian 11spip3.2.11-3+deb11u7
debian 13spip4.1.8+dfsg-1
debian 14spip4.1.8+dfsg-1
echospip4.1.8+dfsg-1
rapidfort ubuntu 20.04spip0:4.1.1+dfsg-1
rapidfort ubuntu 22.04spip0:4.1.1+dfsg-1
rapidfort ubuntu 24.04spip0:4.1.1+dfsg-1
ubuntu 18.04-ESMspip3.1.4-4~deb9u5ubuntu0.1~esm2
ubuntu 20.04-ESMspip3.2.7-1ubuntu0.1+esm2
ubuntu 22.04spipdüzeltme belirtilmemiş

Referanslar

14 referansın hepsi

Vulnerability data compiled from the Trivy vulnerability database (trivy-db, Aqua Security, Apache License 2.0), which aggregates third-party advisories. CVE records are published by The MITRE Corporation under the CVE Terms of Use; CVE is a trademark of MITRE. This product uses data from the NVD API but is not endorsed or certified by the NVD. Severity, titles and advisory data from the GitHub Advisory Database (CC BY 4.0), Red Hat security data (CC BY 4.0) and the other sources linked on each entry. Entries may be summarised or re-formatted; the linked original is the authoritative record.