Vulnerabilidades / CVE-2026-41415

crítica

CVE-2026-41415

pjproject: PJSIP: Denial of service via malformed Content-ID URI in SIP multipart message

Publicada Modificada CWE 125
En la Trivy database desde, como mínimo, el 24 oct 2026, 07:11 UTCNo consta cuándo entró antes de ese build.

Severidad por fuente

NVD9.1CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Red Hat7.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

La etiqueta propia de Trivy es CRITICAL. Crítica según NVD. Más baja según Red Hat (alta).

Descripción

PJSIP is a free and open source multimedia communication library written in C. In 2.16 and earlier, there is an out-of-bounds read when parsing a malformed Content-ID URI in SIP multipart message body. Insufficient length validation can cause reads beyond the intended buffer bounds. This vulnerability is fixed in 2.17.

Paquetes afectados y versiones corregidas

FuentePaqueteCorregido en
debian 11asterisk1:16.28.0~dfsg-0+deb11u10
debian 14asterisk1:22.10.0+dfsg+~cs6.17.60671434-1

Referencias

Vulnerability data compiled from the Trivy vulnerability database (trivy-db, Aqua Security, Apache License 2.0), which aggregates third-party advisories. CVE records are published by The MITRE Corporation under the CVE Terms of Use; CVE is a trademark of MITRE. This product uses data from the NVD API but is not endorsed or certified by the NVD. Severity, titles and advisory data from the GitHub Advisory Database (CC BY 4.0), Red Hat security data (CC BY 4.0) and the other sources linked on each entry. Entries may be summarised or re-formatted; the linked original is the authoritative record.