CVE-2026-31908
Apache APISIX: forward auth plugin allows header injection
Severidad por fuente
La etiqueta propia de Trivy es CRITICAL. Crítica según Bitnami.
Descripción
Header injection vulnerability in Apache APISIX. The attacker can take advantage of certain configuration in forward-auth plugin to inject malicious headers. This issue affects Apache APISIX: from 2.12.0 through 3.15.0. Users are recommended to upgrade to version 3.16.0, which fixes the issue.
Paquetes afectados y versiones corregidas
| Fuente | Paquete | Corregido en |
|---|---|---|
| bitnami::Bitnami Vulnerability Database | apisix | 3.16.0 |