CVE-2018-1000550
The Sympa Community Sympa version prior to version 6.2.32 contains a D ...
Severidad por fuente
La etiqueta propia de Trivy es CRITICAL. Crítica según NVD. Más baja según Ubuntu (media).
Descripción
The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.
Paquetes afectados y versiones corregidas
| Fuente | Paquete | Corregido en |
|---|---|---|
| debian 11 | sympa | 6.2.32~dfsg-1 |
| debian 12 | sympa | 6.2.32~dfsg-1 |
| debian 13 | sympa | 6.2.32~dfsg-1 |
| debian 14 | sympa | 6.2.32~dfsg-1 |
| debian 8 | sympa | 6.1.23~dfsg-2+deb8u2 |
| debian 9 | sympa | 6.2.16~dfsg-3+deb9u1 |
| echo | sympa | 6.2.32~dfsg-1 |
| ubuntu 14.04-ESM | sympa | 6.1.17~dfsg-1ubuntu0.1~esm1 |
| ubuntu 16.04-ESM | sympa | 6.1.24~dfsg-1ubuntu0.1~esm1 |
| ubuntu 18.04-ESM | sympa | 6.2.24~dfsg-1ubuntu0.1~esm1 |
Referencias
- https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html
- https://sympa-community.github.io/security/2018-001.html
- https://ubuntu.com/security/notices/USN-4442-1
- https://ubuntu.com/security/notices/USN-4442-2
- https://usn.ubuntu.com/4442-1/
- https://www.cve.org/CVERecord?id=CVE-2018-1000550
- https://www.debian.org/security/2018/dsa-4285